cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
1DTuser
New Member

Microsoft Flow sending two response

Our company started transferring our forms into MS Forms. With that I created some flows for responses and whenever a recipient would complete the form, it would come back as the correct: From(send as) and then a second with my email [From(send as)] but body is text format. I looked at the working forms.. And copied all steps. BUT still can't figure out why a second response would send as me.. Any help would be appreciated.

Thank you in Advance!

4 REPLIES 4
Brad_Groux
Super User II
Super User II

Verifying that you are using the correct account/credentials for the send email step. Click the ellipsis for the step, and verify the account under the My connections setting. Whichever account is selected here, is where the email will be sent from (see green box):SelectAccountForEmail.png

If you could provide an expanded screenshot of your Flow and steps, and of any detailed error messages you're receiving we could likely better assist you.

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

gamoraes
Memorable Member
Memorable Member

If I understant you need to send 2 emails, 1 with From coming from whom filled and another with From of yourself.

 

First you need an account who has permission to send from all accounts, because this type of Flow isn't user personate, when you have this you need to set the connection to this account and use the field below to set custom From

Anotação 2019-05-13 221639.jpg

 

The other email can be a normal Send an email.

 

If you can post here your flow and the history can help us to help you!

 

Best Regards


Did I answer your question? Mark my post as a solution!

Gustavo Moraes, o astronauta brasileiro do Flow!


Brad_Groux and Gamoraes - 

 

I review the areas you recommended looking and they all look correct. After further reviewing looks like there was a conflict between two forms. Another user has used the incorrect form ID. Once I removed the incorrect form ID there was no additional submittal.

I appreciate both of your knowledge.

Thank you!

gamoraes
Memorable Member
Memorable Member

Can you please mark the accepted(s) answer(s) to help others to find the solution?

 

Best Regards,


@1DTuser wrote:

Brad_Groux and Gamoraes - 

 

I review the areas you recommended looking and they all look correct. After further reviewing looks like there was a conflict between two forms. Another user has used the incorrect form ID. Once I removed the incorrect form ID there was no additional submittal.

I appreciate both of your knowledge.

Thank you!


 


Did I answer your question? Mark my post as a solution!

Gustavo Moraes, o astronauta brasileiro do Flow!


Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (26,594)