cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Microsoft Kaizala Flow Connector stop working

Hi, so I have several Kaizala flow that runs automatically triggered by Kaizala, It was working fine yesterday. But It stops working suddenly today when I check In All Run flow The flow Is not even triggering, This already happens before and it will be working back eventually, but now I already implemented this solution to my customer and my Customer keeps asking it, Is there any explanation for this behavior. I need this Urgent 

1 ACCEPTED SOLUTION

Accepted Solutions
Dual Super User III
Dual Super User III

Re: Microsoft Kaizala Flow Connector stop working

Hi @Keysersozeey 

 

This seems to have been a temporary issue. I have made a test on my side and it is working as expected. Are you still facing issues? Can you confirm if you are able to use the trigger as expected?

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
Dual Super User III
Dual Super User III

Re: Microsoft Kaizala Flow Connector stop working

Hi @Keysersozeey 

 

This seems to have been a temporary issue. I have made a test on my side and it is working as expected. Are you still facing issues? Can you confirm if you are able to use the trigger as expected?

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

Highlighted
Helper I
Helper I

Re: Microsoft Kaizala Flow Connector stop working

@yashag2255 Hi Its already work now. I already faced this issue several time and still, wait Microsoft give me the explanation for my issue

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (7,324)