cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Keysersozeey
Level: Powered On

Microsoft Kaizala Flow Connector stop working

Hi, so I have several Kaizala flow that runs automatically triggered by Kaizala, It was working fine yesterday. But It stops working suddenly today when I check In All Run flow The flow Is not even triggering, This already happens before and it will be working back eventually, but now I already implemented this solution to my customer and my Customer keeps asking it, Is there any explanation for this behavior. I need this Urgent 

1 ACCEPTED SOLUTION

Accepted Solutions
Dual Super User
Dual Super User

Re: Microsoft Kaizala Flow Connector stop working

Hi @Keysersozeey 

 

This seems to have been a temporary issue. I have made a test on my side and it is working as expected. Are you still facing issues? Can you confirm if you are able to use the trigger as expected?

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
Dual Super User
Dual Super User

Re: Microsoft Kaizala Flow Connector stop working

Hi @Keysersozeey 

 

This seems to have been a temporary issue. I have made a test on my side and it is working as expected. Are you still facing issues? Can you confirm if you are able to use the trigger as expected?

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

Highlighted
Keysersozeey
Level: Powered On

Re: Microsoft Kaizala Flow Connector stop working

@yashag2255 Hi Its already work now. I already faced this issue several time and still, wait Microsoft give me the explanation for my issue

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (4,977)