cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Microsoft to Do Connector not bringing the assignedTo

Guys, I have been trying to make it work without success, anyone knows why the Microsoft TO DO connector are not bringing the "Assigned To" it brings all other information, but the "assigned to" no.

 

I have tried a lot of different solutions with always the same result.

 

  "assignedTo""",

 
 
 
 

1aa.PNG

3 REPLIES 3
Anonymous
Not applicable

Hi Daniel,

 

Same here, did you get it to work?

 

Assigned to fueld is blank everytime.

assign to.png

Anonymous
Not applicable

Rodolfo, I didn't get any solutions for this specific problem, in fact, I stop to look for as I find a different way to help my boss to manage their tasks, We are using planning, Todo and outlook tasks, it is working quite great.

Anonymous
Not applicable

Thank you, Daniel.

 

Good to know you found a better solution. I'll see if I can find more info on that issue with the connector.

 

Regards,

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,411)