cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper V
Helper V

Modern approvals and actionable messages behaviour in Outlook 2016

Hello,

 

I have an issue in Outlook 2016, but I don't know if it is by design or my problem; I'm using modern approvals in my flows and noticed that when the mail arrives in Outlook 2016, the message is composed with, say, 2 parts: the upper part has all the info that I filled in the body of modern approval connector and the link to an optional file, while the bottom part has an "original message".

If I try to clik on the upper part, for example on the file link, or even on the mail address that are in the form, it is impossible, the only thing that works are the button to approve or refuse the approval and also the message that I can send (actionable message); if I click on every link in the bottom part (the original message) all works.

Is this a behaviour, so only the approve and refuse in the upper message are working and the other things are blocked (or read only?).

 

Has anyone experienced the same thing?

6 REPLIES 6
Advocate I
Advocate I

Same to me.

But I don´t know how to fix it.

It seems that this summer the links worked.

 

 

Thats true!

 

I would like to refer to this topic: Document approval Link - Microsoft Flow

 

Many people have the same issue.

Community Support
Community Support

Hi @mmangiante,

 

Have your problem been solved?

If your problem has been solved, please go ahead and mark the post as solved by clicking “Accept as Solution” so that this thread will be marked for other users to easily identify!

If not, could you please share a screenshot of your received email and explain more details about your issue so we would try to provide a proper workaround for you?

 

Best regards,

Alice

I have the exact same problem. What can we do about it? My approvals links are note working in Windows 10 Outlook client. In Android works fine.

Hello @v-yuazh-msft

 

I have the same issue in the link that pasted @Oliandril however, this is the screenshot with comment of my problem.

 

Flow approval mail bug.png

 

Hope this can help to understand the issue.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (9,492)