cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kieranoconnor
Frequent Visitor

My Flow has disappeared

Hi,

 

My Flow has completely disappeared. Flow ID "858bc527-1037-4901-9706-c06f4c6a1c84". It seems to be partially working; we have a Form that fills out a spreadsheet, then is supposed to trigger an email. The spreadsheet is filled out but the email does not send - and when we try too edit the Flow, we just get the message 'Could not find flow'. 

 

Any ideas?

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Brad_Groux
Community Champion
Community Champion

Have you tried logging in and out of the Flow portal, or a different browser? Beyond that, we can't really be of much help here on the community forums. For technical support with Flow, you should contact the Flow support team directly. To do so, visit flow.microsoft.com/support and click the Contact Support button in the bottom right of the page (see green box).ContactSupport.png

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
Brad_Groux
Community Champion
Community Champion

Have you tried logging in and out of the Flow portal, or a different browser? Beyond that, we can't really be of much help here on the community forums. For technical support with Flow, you should contact the Flow support team directly. To do so, visit flow.microsoft.com/support and click the Contact Support button in the bottom right of the page (see green box).ContactSupport.png

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Hi Brad,

 

Thank you! Logging out and back in doesn't fix the issue unfortunately. Apparently I can't contact support as the premium plan is required.. the only option I have is to contact the community. 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (2,917)