cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Carlik
New Member

My flow doesn't start

Hello I'm very new in Power Automate. 

I'm trying to use it in my CRM sandbox. I create a very simple flow: when a Lead is created, I have to receive an email from system.

Here Image of my flow(it's in Italian, but it is very simple)

Carlik_0-1613049460712.png

I created many leads, but I never received any email

How can I check where I'm wrong? Any suggestion?

7 REPLIES 7
jinivthakkar
Memorable Member
Memorable Member

@Carlik it the flow ON ?

On creating Lead

jinivthakkar
Memorable Member
Memorable Member

@Carlik I mean the flow status, it is turned ON ? 

 

jinivthakkar_0-1613051995076.png

 

Carlik
New Member

Yes it is turned on.

Carlik_0-1613052146228.png

Highlighted button is for "Turn Off"

jinivthakkar
Memorable Member
Memorable Member

@Carlik Its weird, it should have worked. May be its a temporary issue. Please try after a few hours.

 

 

Carlik
New Member

No, I think there's something wrong. I'm trying since 7 hours...

jinivthakkar
Memorable Member
Memorable Member

@Carlik ok please can you save the existing flow with a different name and try ?

 

Helpful resources

Announcements
March Update

Join Stephen Siciliano and the Power Automate team at MBAS

Make sure you are registered #MSBizAppsSummit #CommunityRocks

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Users online (58,163)