cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

New Error: Outlook Send Email - "Send as" - 403 Forbidden

I have a basic email flow that quit working last week.

 

Error says I am not autohrized to send email on behalf of the account. I have permission to "Read/manage", "send as", and "send on behalf".

 

Capture1111.PNGCapture1112.PNG

 

Anyone know how to fix this other than removing the "Send as" email so the reports come from my email?

 

Thank you,

1 ACCEPTED SOLUTION

Accepted Solutions

Thanks for this info - we had a Flow with an email address not followed by a semi-colon that was succeeding until earlier this month - it suddenly started failing. I added the semi-colon and now it works again. Strange that it worked before, but glad it is working now. 🙂

View solution in original post

3 REPLIES 3
v-xida-msft
Community Support
Community Support

Hi @Anonymous,

 

Could you please share a screenshot of your flow's configuration?

Do you want to send emails on behalf of other mailbox using the "Send an email" action?

 

The error message told that your account that you use to create a connection to the "Send an email" action is not authorized to send mail on behalf of the specified sending account within your "Send an email" action. 

 

I have made a test on my side and don't have the issue that you mentioned. My flow's configuration as below:21.JPG

Note: Within "From (Send as)" field, type the email address that you want to send on behalf of and ends with a semicolon (;).

 

The flow works successfully as below:22.JPG

 

Please check if your email address account (that you use to create a connection to the "Send an email" action) has been assigned "Send as" or "Send on behalf of" permission to the specific email address that you filled within the From (Send as) field.

 

In addition, please check if the email address that you filled within the From (Send as) field ends with a semicolon (;). 

 

The user @Kcronic has faced same issue with you, please check the following thread:

https://powerusers.microsoft.com/t5/Using-Flows/Having-and-issue-with-the-error-quot-You-are-not-authorized-to/m-p/91524/highlight/true#M2513

 

More details about sending an email on behalf of another user, please check the following article:

https://support.office.com/en-us/article/give-mailbox-permissions-to-another-user-in-office-365-admin-help-1dbcf12f-a9de-4d1d-b0b3-a227f8a736d8#bkmk_sendbehalflanotheruser

 

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks for this info - we had a Flow with an email address not followed by a semi-colon that was succeeding until earlier this month - it suddenly started failing. I added the semi-colon and now it works again. Strange that it worked before, but glad it is working now. 🙂

View solution in original post

This solution work, very helpful cause I get same problem when send email from PowerApps form only miss semicolon ";"

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,820)