cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DCI
New Member

New Multi-Geo / Power Automate Issue

We have a flow in Power Automate which is used to create Teams.

 

The flow runs under a service account. We have Multi-Geo configured and the service account has a Primary Data Location (PDL) of GBR configured.

 

Until last Friday (8th April), when the flow ran, it automatically created a Team and the associated SharePoint site was created in GBR.

 

However, from last Friday, the SharePoint site is created in our default location, which is NAM. Nothing in our environment has changed, and this is affecting both our Test and Production instance.

 

We suspect something must have changed in the background to have caused this.

1 REPLY 1
DCI
New Member

Just to add... when we use the service accounts to create a Team outwith Power Automate (within the Teams admin console), it automatically creates the Team in the correct geolocation (GBR).

 

Appears to be something within the Power Automate flow that is affecting the outcome.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Super User 2 - 2022 Congratulations 768x460.png

Welcome Super Users

The Super User program for 2022- Season 2 has kicked off!

Users online (5,112)