cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Vetri_V
Frequent Visitor

Not able to export a flow as package.

I am not able to export my flow as a package. I only get an option as "Get flow identifier". Please help

Vetri_V_0-1655303556959.png

 

8 REPLIES 8
jhalpern
Frequent Visitor

Same here. The button is not showing. Tried to use incognito like as this post suggests. : https://us.flow.microsoft.com/manage/environments/9f6962be-ecec-46fd-8587-77bf476cd08b/flows/shared/...

 

How you/anyone else found a solution?

AXN-CB
Regular Visitor

Same here, I've tried multiple browsers and machines and have the same issue. I was able to do this a few months ago without issue.

niclasdahl
Frequent Visitor

I have the same issue... any news on this topic? Anyone know if it is related to the shift from flow to power automate?
Or could this be some new kind of security setting on tenant level that has previous ben turned off?

This eventually returned for me. I wish I knew knew why that was, but I suspect it does have something to do with the switch. I doubt it is any security setting because we made no changes before it showed back up.

PedroGodinho86
New Member

Hi everyone,

 

Try switch off the flow. I'm my case work and I can export as a package.

 

Best regards.

TilmanK
Regular Visitor

Hi,
I faced this question recently and discussed it with some colleagues. It turned out that we all can see this behavior with the export option missing when opening the flow section on https://make.powerapps.com/ :

TilmanK_2-1672908530621.png

However, working instead from https://make.powerautomate.com/ , for the same flow the option is displayed and working:

TilmanK_1-1672908465090.png

Don't know whether it's by intent or a bug, or MS retiring the export functionality successively (hope not) or moving it elsewhere. What makes me think this option might be being retired is that the Import Package option (also only available in https://make.powerautomate.com/) is marked as "legacy":

TilmanK_0-1672917942437.png

 

Can you confirm this for your environments?

Best regards,

 

PS: The above is what I can see in my current Developer tenant.  

I tested today in https://make.powerautomate.com

The issue still persists.

Vetri_V_0-1672924499662.png

 

Johnson-Zhang
Regular Visitor

The URL of the flow has a suffix details, change it to export, press ENTER to start export.

JohnsonZhang_0-1673318583173.png

 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (5,137)