cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ashnalin2020
New Member

OData filter query is not working except Title field of SPO list even filter criteria for other columns are correct.

Hi,

 

I am writing flow for getting filter data from sharepoint list and by default required field - 'Title', when I am applying filter criteria with this Title column then it is working perfectly. But when applying filter criteria with other column names then getting array blank with no results.

 

Working flow and getting result with this filter condition as expected:

Working flow.JPG

 

But this filter condition is not working. Only updating with new filter condition. Nothing changing except filter condition with valid column name. Here is the flow:

 

Not working flow.JPG

 

Getting output result with blank array even having data in our list:

Not working flow result.JPG

Thanks in advance. Any help will be appreciated.

 

 

 

 

2 REPLIES 2
gabibalaban
Super User II
Super User II

Hi @ashnalin2020,

I'd bet on a little spelling mistake something like 'pending' or a suplimentary space ... The syntax is correct. 

 

Hope it helps !

Hi @gabibalaban 

 

Sorry. But there is no spelling mistake. The text has mentioned there was as it is I am having inside my SharePoint list. Yes I know the syntax is correct but getting me and no result values.

 

Any help will be appreciated!

 

 

 

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (36,769)