cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

Outlook "On new email" trigger problem

Hi,

 

I have created a flow between Outlook and Trello to be able to automatically create cards in Trello dashboard when a specific email received in Outlook. While creating the flow, I have successfuly reached the Outlook folders and Trello dashboards. However, the flow does not run and give the following error:

   "Request failed. Try again later.\r\nclientRequestId: beceae11-9d60-46a5-8b00-aae8d789892f"

 

What is causing this error and how should I fix it?

 

PS: Detailed OUTPUTS are attached below:

   Status Code --> 502
   Headers --> {
             "Pragma": "no-cache",
             "x-ms-datasourceerror": "True",
             "x-ms-request-id": "beceae11-9d60-46a5-8b00-aae8d789892f",
             "X-Content-Type-Options": "nosniff",
             "Timing-Allow-Origin": "*",
             "Cache-Control": "no-cache",
             "Date": "Mon, 02 Oct 2017 20:58:58 GMT",
             "Set-Cookie":"ARRAffinity=222b2eccda3b49659d1dbc8fc5b464f83c67dfa4e110ac9af520c57f33db0d1d;Path=/;HttpOnly;Domain=outlookconnectionprovider-northeurope.db3-ase-001.p.azurewebsites.net",
             "X-AspNet-Version": "4.0.30319",
             "X-Powered-By": "ASP.NET",
             "Content-Length": "214",
             "Content-Type": "application/json; charset=utf-8",
             "Expires": "-1"
           }
   Body --> {
          "status": 502,
          "message": "Request failed. Try again later.\r\nclientRequestId: beceae11-9d60-46a5-8b00-aae8d789892f",
          "source": "outlookconnectionprovider-northeurope.db3-ase-001.p.azurewebsites.net"
        }

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Outlook "On new email" trigger problem

Hi @dante_deo,

 

The 502 error is a temporary or transient error, I have made a test on my side and don’t have the error that you mentioned. The flow works successfully as below:2.JPG

Please click Resubmit to try the flow again to check if the issue has been solved.

Besides, please consider that re-create the flow and try again.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (7,964)