cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kudo Kingpin
Kudo Kingpin

Pending approval mails without receiving the original approval mail

Hello,

 

We are using the Start an approval building block to send approval mails with decision buttons to our users. In the past this worked fine in the sense that they received the approval mails without any problem (see first printscreen below).

However since a couple of weeks we do not get the approval mails anymore, but immediately after launching a flow including the 'Start an approval block' we get a pending approval mail (see second printscreen below).

 

Users do not get the original mail anymore.

 

Approval mail.png

Pending approvals.png

 

Does anyone have the same problem and how do we fix this?

 

Regards

Wim

 

 

2 REPLIES 2
Community Support
Community Support

Hi @wplingers,

 

The approval email format or style is configured by the developer,I afraid that you couldn't change the format or style manaully.

 

I have made a test on my side and I could receive the approval email as your original email on my outlook 2016.

Please take a try to install the outlook 2016 on your side to see if you could receive the approval email with original format.

 

Best regards,

Alice

Hello,

 

I'm afraid that we cannot install Outlook 2016 as we are working in the Office365 cloud environment.

 

Until a couple of months ago we received the normal approval mails.

 

I do not think that it is normal that we receive pending approval mails when we do not even receive the original one.

 

Please take this up with the Microsoft Flow development team.

 

Kind regards

Wim

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (13,325)