cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JR-BejeweledOne
Super User
Super User

Picture Flow failing

I have 2 flows that process pictures for security badge requests that have stopped working.   The flows are triggered by Power Apps and upload photos or picture files to a picture library in SharePoint.

 

The error is the same for both, but I am not sure how to fix it.   

 

Error:

 

Unable to process template language expressions in action 'Create_file' inputs at line '0' and column '0': 'The template language expression 'json(decodeBase64(secrets('X-MS-APIM-Tokens')))['$connections']['shared_sharepointonline_1']['connectionId']' cannot be evaluated because property 'shared_sharepointonline_1' doesn't exist, available properties are 'shared_office365, shared_sharepointonline'. Please see https://aka.ms/logicexpressions for usage details.'.

 

This is one of the workflows:

 

PictureError1.png

 

PictureError2.png

 



If you like this post, give it a Thumbs up. If it answered your question, Mark it as a Solution to enable other users find it.
0 REPLIES 0

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events happening this month - don't miss out!

 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (3,855)