cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Draax
Resolver I
Resolver I

Power Automate - DevOps description (text) formating

Hi,

 

I'm creating a workitem in DevOps through flow and the description field format are completely off.

 

The description im sending are:

 

devops1.png

 

The result in DevOps are:

devops2.png

 

As you see the format are not identical and the text does not appear in a new row.

 

Any pointers on how to fix this is much appreciated 

 

Thanks in advance, Draax

1 ACCEPTED SOLUTION

Accepted Solutions
Draax
Resolver I
Resolver I

After some luck I found this:

 

uriComponentToString(replace(uriComponent(items('Apply_to_each')?['description']), '%0A', '<br>'))

 

Replacing the \n with HTML <br> does the trick.

View solution in original post

1 REPLY 1
Draax
Resolver I
Resolver I

After some luck I found this:

 

uriComponentToString(replace(uriComponent(items('Apply_to_each')?['description']), '%0A', '<br>'))

 

Replacing the \n with HTML <br> does the trick.

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

Users online (2,351)