cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
smiller_mmmlaw
Frequent Visitor

Power Automate flow trigger from MS Form submission stopped working suddenly

I have a Flow that should be triggered by the submission of a MS Form that stopped working suddenly this morning.  It's been up and running for months, and it worked a number of times this morning, but as of 9:39AM (NewYork/Eastern) it is not being triggered.

 

Are there problems with the service right now?

8 REPLIES 8
mlittle
Helper I
Helper I
adeleskie
Regular Visitor

I'm experiencing the same thing. Forms submissions are not triggering my flows at all. I created a basic test form with a single question and it won't trigger. 

I did exactly the same - test form with a newly created flow and no joy.  I did try testing a flow with a manual trigger that worked, so it's clearly just the connection between Forms and Flow.

Douglas-Rojas27
New Member

Me pasa lo mismo.

Todos mis flujos que se accionan con un Forms no funcionan. 

Los que son de activación manual o de horario si 

marafafito
New Member

Opened a ticket with support as well. Multiple tenants. MS Form submission issues

smiller_mmmlaw
Frequent Visitor

Seems to be resolved now - as of about 30-45 minutes ago I'm getting flow results from submitted forms.

mlittle
Helper I
Helper I

Are just new submissions triggering for you? Or also the ones that happened during the outage?

So far just new ones

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,278)