cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sterbella
Frequent Visitor

Power Automate not triggering

I'm in the process of migrating all my 2010 workflows to power automate. I have a calendar and I want the flow to trigger when anything is added. In my sandbox this flow works great and I'm sure it would for this calendar but the trigger won't fire. In the past when this type of thing happened I'd get a message in the run history windows indicating an issue with the trigger. This does nothing. Has anyone seen this?

1 REPLY 1
CFernandes
Super User III
Super User III

@sterbella  What is the Trigger action you are using. 

 

CFernandes_0-1600163947744.png

 

If you click on Test, and add an event does it work? 

 

Untitled.png

Also yesterday Power Automate was giving a lot of problem. You can review the thread https://powerusers.microsoft.com/t5/General-Power-Automate/Power-Automate-running-slow/m-p/687126#M5...

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

 

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (74,177)