cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aptiva0789
Regular Visitor

Power automate issue

Hello, I am getting the following error. Is this something that will resolve on its own? I tried reconnecting my data connection to SharePoint. This just happened about 2 hours ago. Any help will be appreciated!

 

Could not retrieve values. The dynamic invocation request failed with error: {"status":404,"source":"https://msmanaged-na.token.azure-apim.net:443/tokens/unitedstates-002/sharepointonline/9fc12bbc61414...","message":"Error from token exchange: The connector is not found. Please contact support or connector owner to enable it again."}.

 

aptiva0789_0-1627685623779.png

 

3 REPLIES 3
hwoods
New Member

I am having a similar issue where the Flow is no longer showing the connection to Forms.  Power Automate is also running very, very slow when I try to look at past runs.  I hope the issue is corrected soon.

Thanks for responding! I hope so too

JuanPJesusG
Frequent Visitor

Hi!

 

The MS official account posted the following tweet:

 

JuanPJesusG_0-1627688330995.png

They're having some issues including PowerAutomate according to some users.

 

It's temporary.

 

Regards.

 

JP

 

 

Please, Mark as Solved if I helped you. Thanks

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (1,421)