cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Powerautomate started failing after adding Convert time zone condition

Hi All,

I am getting title (user UPNs separated by semicolon) data from a sharepoint online list and comparing it with createdby/modifiedby field of powerapp in my automate. it was working ok till now. 

I added a convert time zone condition just before this step to convert createdTime from UTC to UTC+10 and all of sudden compare step started failing with error "Action 'Apply_to_each_3' failed".

Can someone please help how to troubleshoot this issue or progress further as it doesn;t show any further details so I am stuck.

Regards

Amit

1 REPLY 1
Super User II
Super User II

Hi @amitvohra 

 

Can you please copy the error here so that I can try to help you?

 

Please offuscate any private information.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Cheers
Manuel

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (3,957)