cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Problems with dynamics 365 connector in flow

Can anyone help me or is this a general temporarly problem?

When i try to do something with the dynamics 365 actions it's giving me strange errors in the editor i've never seen before.

I just made a simple example, i wan't to create an account, click advanced options, and then it gives me an error loading component.

I've tried it on several other working flows editing what worked before and it gives the same issue.

Also cleared cache cookies etc.

 

Images can be found on the links below

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

It was due to the checkbox experimental features, setting it to off and evrything worked as usual. 😑

View solution in original post

2 REPLIES 2
Frequent Visitor

It was due to the checkbox experimental features, setting it to off and evrything worked as usual. 😑

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (17,949)