cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Random occurrences of 'The response is not in a JSON format' error

Hi everybody,

 

I have seen many similar posts on this issue, but unfortunately they did not provide a solution for my specific situation. I have build a Microsoft Flow that collects all documents in a Projectwise folder and copies them to a SharePoint folder. For doing so, the 'Get Document File' connector is triggered for each Projectwise file with the most recent version in the folder. However, for some of these files I get the following error:

2020-07-13 16_32_27-Run History _ Power Automate.png

The error says: The response is not in a JSON format

These files do not differ from the files that are successfully retrieved in any significant way. Also; when executed again, the failed files can be completely different from last time whereas the previously failed documents are then retreived without any problems. 

 

I have tried reselecting the project/environment and making the flow again from scratch but that won't solve the solution. Hopefully someone can help me out!

Thanks!

1 REPLY 1
Frequent Visitor

Solved - I've had this problem for a couple of days, and now suddenly (without changing anything) the script works again..

Not quite a satisfying solution, as I'm afraid this will happen again in the future. 

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (5,750)