cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
StevenF19
Helper II
Helper II

Recover Lost Flow

Hello,

 

I have a flow that appears to have disappeared. I didn't delete it but it is no longer appearing in my list of flows. How would I get this recovered? It's pretty complicated and I'd rather not have to try and recreate it.

 

Thanks.

8 REPLIES 8
RezaDorrani
Dual Super User II
Dual Super User II

Hi @StevenF19 

 

Check the following:

  1. Are you in the same environment in which you created the flow
  2. Did you share your flow with another user. Shared flows will show up under the "Team flows" tab
  3. If you are a global admin or a power platform admin, then go to the admin center and check the list of flows created in the envrionment 

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

Hi @RezaDorrani,

 

Thanks for the quick response. I'm in the same environment as the flow and all my other previously created flows are here. It was shared with some other accounts and is not showing on those accounts either. It wasn't shared with anyone new between now and prior to the flow being lost. I'm not an admin but if our admins can restore lost flows through the admin center I can get them to take a look.

@StevenF19 

 

Look under Team flows tab (see attached file)

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

@RezaDorrani 

 

Checked already. All of my flows are shared with multiple accounts so they're all under that tab.

I've got a similar issue.  The flow is no longer in my list but it's still running.  I can see that it exists when I go to Connections, go to an account that was used in the flow, and select Flows using this connection.  However, when I click on it, it just goes back to the list of My Flows.  Seems like it should take you to the flow itself instead of the list.  But it's gone.

Same thing here, the flow does not exist anymore but it still shows on Power Apps

Dear Reza Dorrani Sir, 
I use to follow on you tube. The above just help me to resolve the SEV A ticket. 

Thank you.

 

Best Wishes,

Chandan Jha

BeR001
Frequent Visitor

Hi FatherJ,

I've exactly the same issue as your... Have found a solution ?

Thank you in advance.
Bertrand

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Users online (3,012)