cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

Recover Lost Flow

Hello,

 

I have a flow that appears to have disappeared. I didn't delete it but it is no longer appearing in my list of flows. How would I get this recovered? It's pretty complicated and I'd rather not have to try and recreate it.

 

Thanks.

5 REPLIES 5
Highlighted
Dual Super User II
Dual Super User II

Hi @StevenF19 

 

Check the following:

  1. Are you in the same environment in which you created the flow
  2. Did you share your flow with another user. Shared flows will show up under the "Team flows" tab
  3. If you are a global admin or a power platform admin, then go to the admin center and check the list of flows created in the envrionment 

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

Highlighted

Hi @RezaDorrani,

 

Thanks for the quick response. I'm in the same environment as the flow and all my other previously created flows are here. It was shared with some other accounts and is not showing on those accounts either. It wasn't shared with anyone new between now and prior to the flow being lost. I'm not an admin but if our admins can restore lost flows through the admin center I can get them to take a look.

Highlighted

@StevenF19 

 

Look under Team flows tab (see attached file)

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

Highlighted

@RezaDorrani 

 

Checked already. All of my flows are shared with multiple accounts so they're all under that tab.

Highlighted

I've got a similar issue.  The flow is no longer in my list but it's still running.  I can see that it exists when I go to Connections, go to an account that was used in the flow, and select Flows using this connection.  However, when I click on it, it just goes back to the list of My Flows.  Seems like it should take you to the flow itself instead of the list.  But it's gone.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Users online (8,167)