cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LOKE2005
Frequent Visitor

Reg: Excel items to SharePoint list using power automate

Hi All,

 

I face an issue reg multiple lines of text export error. while using the Microsoft flow to export excel data items to share point list created , the multiple lines of text is not updating leaving the column empty and rest of the attributes were updated as those are single lines of text.

 

Can anyone help me in sorting out this issue? I need the multiple lines of text too got updated while running flow.

 

Thanks & Regards,

Lokesh.

4 REPLIES 4
annajhaveri
Super User
Super User

@LOKE2005 can you share screenshot of your flow? If the multiple line text column a plain text or rich text?

Regards,
Anna Jhaveri

If I have answered your question, please mark the post as Solved to help other users to identify the correct answer
If you like my response, please give it a Thumbs Up.
LOKE2005
Frequent Visitor

@annajhaveri 

Thanks for reaching out.. and sorry for the late reply.. The data from the excel is purely plain text and I set the same in the column settings. but still the error. I have below pasted the screenshot of flow for reference.

 

LOKE2005_0-1626323156164.png

 

LOKE2005_1-1626323174961.png

 

I also facing the issue that while running the flow for second time, it should update or paste the data on the existing ones instead creating new rows that leads to duplicating the data. can u give a hint/solution to this?

 

Regards,

Lokesh

@LOKE2005  apologies for late response, for the multiline text column value that is not getting the value from excel, can you check the flow run, what is the value for that column in create item/update item action? Regarding the only new rows are created, it looks like issue with Get Items action - filter, can you check in flow run when flow runs for second time, is it returning any items?

Regards,
Anna Jhaveri

If I have answered your question, please mark the post as Solved to help other users to identify the correct answer
If you like my response, please give it a Thumbs Up.
LOKE2005
Frequent Visitor

@annajhaveri,  No issues. Thanks for reaching back to it. I actually sorted it out by recreate the flow newly and it works fine. I hope the issue should be due to the get items filters which i didn't looked into as of now for the time sake. 

 

Regards,

Lokesh.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Carousel April Dunnam Updated 768x460.jpg

Urdu Hindi D365 Bootcamp

Dont miss our very own April Dunnam’s The Developer Guide to the Galaxy! Find out what the Power Platform has to offer for the traditional developer.

Users online (4,488)