cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Repeatedly sending email issue

Hi Everyone,

 

Recently, one of the flows I have been recently using was completely disappeared. But the flow is still functioning, sending mails to everyone assigned in the flow every three minutes. I have deleted the Office 365 Outlook connection and the sharepoint connection but still mails are sent to everyone and it is really annoying. 

 

I need urgent help so any assistance would be gladly appreciated. 

 

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Repeatedly sending email issue

Hi @Anonymous,

 

Please check the flow is exists in the "My flows","Team flows","Business process flows":

Capture.PNG

If the flow is still functioning, it must be in the three lables I mentioned above.

 

If you couldn't find the flow, maybe it is renamed, you could take a try to unable all of your flow from the three lables I mentioned above to see if the flow is still functioning, sending mails to everyone assigned in the flow every three minutes.

 

Best regards,

Alice

 

 

 

 

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: Repeatedly sending email issue

Hi @Anonymous,

 

Please check the flow is exists in the "My flows","Team flows","Business process flows":

Capture.PNG

If the flow is still functioning, it must be in the three lables I mentioned above.

 

If you couldn't find the flow, maybe it is renamed, you could take a try to unable all of your flow from the three lables I mentioned above to see if the flow is still functioning, sending mails to everyone assigned in the flow every three minutes.

 

Best regards,

Alice

 

 

 

 

View solution in original post

Highlighted
Frequent Visitor

Re: Repeatedly sending email issue

Hi,

 

Can it be because it is in a different environment?

On the upper corner, if you click on your user, you will be able to see what is the environment are using and select a different one.

 

Capture.PNG

 

Sandro Pereira
MVP | Microsoft Azure (Integration)

Highlighted
Anonymous
Not applicable

Re: Repeatedly sending email issue

Hi @v-yuazh-msft,

Thanks for the reply Alice.

I have checked all of the flows and finally found the one we have struggled with. I disabled it and got rid of it immediately.

But still I do not know why did it send so much email to everyone,though 🙂

Kind regards,

Ufuk Yazar

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (8,575)