cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
guyinazo
Advocate V
Advocate V

Required field 'assignedTo' contained no valid users in the organization error

Hi all.  Hope everyone is staying well and working from home.

 

I have created a flow that has an approval.  In the assigned to field, I have entered someone from my organization and is listed in our directory.  However, when I run the flow, I get this 'Required field 'assignedTo' contained no valid users in the organization' error message.  I have confirmed that his email is correct.  When I am testing this flow and put in my own email, it runs fine.

 

Are there some permissions I need to add him to be an approver in this flow?

 

Thanks

1 REPLY 1
JohnAageAnderse
Super User
Super User

Hello @guyinazo 

Try to use a Resolve person action for your Assigned To field.

Use the output from it to fill your Assigned To field in your action.

Kind regards, John

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Users online (51,188)