cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper III
Helper III

Rolling up of events to a site using Flow

I have set up an flow to roll-up events from various sites to home site. It works fine as it copies the information and creates a new event. The issue however is, it is not showing up on the pages where event webpart is configured. 

 

It just appears on events library in the backend. Any idea on how to make it appear immediately.

 

Thanks in advance. !!

2 REPLIES 2
Highlighted
Super User
Super User

Re: Rolling up of events to a site using Flow

@Santosh_M:

 

If you can see an event when you go that the list but it doesn't show up where a web part is configured for the list, the likely reason is that the view used by the web part is filtering out these events.  Take a look at the web part view configuration.

 

If this solves your issue, please mark your post as Solved.

 

Scott

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
Highlighted
Helper III
Helper III

Re: Rolling up of events to a site using Flow

Hey Scott,

 

Thanks for the response. I looked at the web part configuration and found no issue. It just doesnt appear at all. If i edit any event, then appears on the page where it is configured.

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (9,789)