cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MirkoMiljanic
Frequent Visitor

Run Only User can not run shared flow

Hi,

 

I have created a flow with For a selected item trigger, and I have added some run only users. Button in a Sharepoint list is being used to start the flow. One of the users can not run it. When he clicks on that button (inside the list), flow just keeps loading in smaller "window" on the right side of the page. Other users instantly get the form, that has been defined inside the trigger, and normally start the flow.

 

Hope someone had the same issue, and has the solution!

 

Best regards,

Mirko Miljanic

4 REPLIES 4
AndreaMondello
Helper I
Helper I

HI Mirko,

Does the user in question have different permissions on the list? Perhaps they have 'read' and not 'contribute'?

 

Andrea Mondello

MirkoMiljanic
Frequent Visitor

Hi Andrea,

 

There are several different permissions on the list, and connected Share Point site. The particular user (with problems) has the same permissions like several other users that have not any troubles running the flow. I just want to add that all the run-only users do not provide their own connections to run the flow. They use the connections created by the owner of the flow and Share Point site.

 

AndreaMondello
Helper I
Helper I

Have you tried asking the user to switch to using a different browser from the one they are using when they get the error?

Yes I did. Changing the browser did not help at all.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,530)