cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rmhnewyork
New Member

SPO Connector Issue?

I was wondering if anyone else was having issues with their SPO connector this morning.

 

We use the SPO connector in our flow to attach sharepoint files from our site to emails.  It looks like it started producing 404 errors since 2 PM Eastern yesterday.  However, I double checked and the files exist from the specified path.  We haven't changed anything from our end.  Thanks!

1 REPLY 1
manuelstgomes
Super User II
Super User II

Hi

Are you still seeing this issue? It could be something momentary.
Can you also validate if the connections to SharePoint are valid? Sometimes these connections may be invalidated for some reason.

Cheers
Manuel
-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (83,767)