cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Narula_Srinivas
Advocate II
Advocate II

Send Mail Action not working

Hi All....I developed a solution from last couple of weeks and it is due to LIVE next week. But all of sudden Send Mail functionality stopped working. Deleted all connections and added a new one. Still the issue persists.

 

Anybody has come across this issue. If so, Please share the the work around or the next steps to resovle this issue.

 

Error details:

Duration: 2m
Start time: 2018-01-24T20:15:33.760551Z
End time: 2018-01-24T20:17:33.7654422Z
Status: BadRequest
Client request ID: c00b41dc-cd2c-49b3-b2ea-5f74c2821772
Error: {
  "error": {
    "code": "BadRequest",
    "message": "Http request failed: the timeout was reached."
  }
}
3 REPLIES 3
v-xida-msft
Community Support
Community Support

Hi @Narula_Srinivas,

 

Could you please share a screenshot of your flow's configuration?

 

I suppose that this issue is related to the "Send an email" action of Outlook connector, is it true? The error message told that your "Send an email" action within your flow has reached a time out error.

 

I have made a test on my side and don't have the issue that you mentioned. My flow's configuration as below:3.JPG

The flow works successfully as below:4.JPG

 

Please recreate the action on your side and check if the issue is solved. If the issue still exists, please feel free to contact me here.

 

Best regards,

Kris

 

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Yes, we are using OOB outlook connector to send mails. I was getting Invalid connection when connecting with our accounts.

 

This issue happend for almost 12 hrs 24/Jan/18 6PM BST - 25/Jan/18 6AM BST. Even I tried to create a sample with other tenant still the issue exists. Looks like this happend across tenants.

 

Please clarify below items:

  1. Is there any dashboard to check the service health like Office 365 dashboard https://portal.office.com/adminportal/home#/servicehealth?tabid=2
  2. Do you people publish the release patch information on product blog site or somewhere?

@v-xida-msft : can you please respond to above questions?

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (38,608)