cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
abd3127
Kudo Kingpin
Kudo Kingpin

Send email with options sending email in HTML forrmat

Hi,

I am using "Send an email with options" actions which has body in the HTML formatting.
It was sending emails with correct body few days back but now its sending email in HTML format and below it is giving "Show original message" option to see the original email body (In the correct format).

Can anyone clarify why this is happening??

Thankspre.JPG

 

1 ACCEPTED SOLUTION

Accepted Solutions

I can see the option now. This helps but I was hoping the update would fix how HTML is displayed the actionable message. Instead it just removes the actionable message and just displays the HTML version of the approval message when HTML = Yes.



--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

View solution in original post

17 REPLIES 17
v-xida-msft
Community Support
Community Support

Hi @abd3127,

 

Could you please share a screenshot of your flow's configuration?

 

Thanks for your feedback, I have made a test and the issue is confirmed on my side. I would post this issue to my product team, if this issue is solved, I would reply here.

 

Best regards,

Kris

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hello @v-xida-msft

Below is the screenshot of my configurations of the action send email with options

options.JPG

Thanks 

 

 

Pablos
Frequent Visitor

Hi,

 

does anyone have solution for this issue ? 🙂 I'll be grateful for any help in that case !

 

Best Regards

Paweł

Streamer
Advocate II
Advocate II

I also encountered this issue. I made no changes to my flow for a week, and all of a sudden the body text is appearing as html code instead of being formatted with HTML.

Same here! Having this issue two weeks ago. Hope this issue resolve very soon.

ersula82
Helper III
Helper III

Hi there,

 

I'm having the same problem. It's a bunch of html code at the top of my email and it's a horrible mess.

Pablos
Frequent Visitor

Hello,

 

After a couple of tests i've noticed:

 

1) emails on mobile phones are ok,

2) emails on accounts not migrated to cloud also looks fine,

3) main problem with this HTML preview is on all accounts migrated to cloud.

 

I am now speaking with Microsoft Support Engineer, waiting for reply 🙂 !

@Pablos,

 

Any luck working with the Microsoft Support Engineer?



--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

Hello, 

 

I've received an email on thursday that escalation engineer has been engaged to that issue, waiting for reply with action plan.

Pablos
Frequent Visitor

Hello everyone,

 

please check your flows - you should have new option in "Email with options" - when set to "Yes" it doesn't include html preview in email.  

 

emailwithoptions.PNG

Dannyboy
Helper I
Helper I

Hi Pablos, sorry I don’t have this option.

I am not seeing this option in my connector. I even created a new flow using the connector and I still don't see the option. Hopefully I will see it soon because this is an outstanding issue for us.



--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.
ersula82
Helper III
Helper III

I don't see this option either.

I can see the option now. This helps but I was hoping the update would fix how HTML is displayed the actionable message. Instead it just removes the actionable message and just displays the HTML version of the approval message when HTML = Yes.



--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

View solution in original post

Seeing this option now. Thanks!

Anonymous
Not applicable

How did you get it to show the option.  I am trying to send a straightforward email but without HTML formatting it is useless.  I have used before, but the option simply isn't there now

oabd0250
Frequent Visitor

Hi there,

 

If you are still facing the same issue, there are 2 things to check.

 

1- Make sure to have the "Use only HTML message option" marked as Yes

if it`s still sending only html messages, then you may do as below

2- add an action called " HTML to Text" before the send email action, and insert the output of it into the body of the email.

 

 

**

if the issue is solved , please don`t forget to click accept solution.

Thanks.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Microsoft Ignite 768x460.png

Find your focus

Explore the latest tools,training sessions,technical expertise, networking and more.

Users online (2,740)