cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Merlijn
Level 8

SharePoint REST API - Create subsite - Error 502

Hi,

 

I'm using Flow to create a subsite from a template. But now and then it fails and I cannot figure out why.

 

It creates the site(!) but it retries it and in the error that follows it says the site is already created. 

It looks likes it created the site and then a delay happends or the connector does not get a response, and it retries and fails because the site already exsists (duh).

 

Does someone has any experience with this error?

 

sharepoint error.png

1 REPLY 1
Super User
Super User

Re: SharePoint REST API - Create subsite - Error 502

@Merlijn 

You might try going into the action settings and changing the timeout and retry settings.

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

Helpful resources

Announcements
firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (9,082)