cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Andrew260z1
Level: Powered On

SharePoint automated flow is not triggering since yesterday

This may be another service degradation problem but I haven't been alerted to it. Starting as of today (+8GMT) in Australia here but I am unsure where the SharePoint Online data is hosted (possibly Europe). All of my "when an item is created or modified" Flows have only been triggering once every hour. For privacy reasons I can't put up the tenant name but just want to see if there is a known issue here. There is one subsite that is a teams one which is working correctly. So it maybe be localised to the 1 subsite that hosts the majority of these SharePoint lists that I have Flows attached to.

These have been working correctly for the past year.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Dual Super User
Dual Super User

Re: SharePoint automated flow is not triggering since yesterday

Hey @Andrew260z1 

 

It might be region specific because my flows for SharePoint and that particular trigger have been running fine. 

 

Can you check if you have not exhausted the quota/ limit on the flow executions or API calls based on your license? (refer limits here: https://go.microsoft.com/fwlink/?LinkId=2085130&clcid=0x409%20)

 

If you continue to face the issue, i would recommend to get in touch with support asap here: https://us.flow.microsoft.com/en-us/support/

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
Dual Super User
Dual Super User

Re: SharePoint automated flow is not triggering since yesterday

Hey @Andrew260z1 

 

It might be region specific because my flows for SharePoint and that particular trigger have been running fine. 

 

Can you check if you have not exhausted the quota/ limit on the flow executions or API calls based on your license? (refer limits here: https://go.microsoft.com/fwlink/?LinkId=2085130&clcid=0x409%20)

 

If you continue to face the issue, i would recommend to get in touch with support asap here: https://us.flow.microsoft.com/en-us/support/

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

Andrew260z1
Level: Powered On

Re: SharePoint automated flow is not triggering since yesterday

It rectified itself over the weekend at some stage - no idea what the root cause was.

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,219)