cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Andrew260z1
Helper II
Helper II

SharePoint automated flow is not triggering since yesterday

This may be another service degradation problem but I haven't been alerted to it. Starting as of today (+8GMT) in Australia here but I am unsure where the SharePoint Online data is hosted (possibly Europe). All of my "when an item is created or modified" Flows have only been triggering once every hour. For privacy reasons I can't put up the tenant name but just want to see if there is a known issue here. There is one subsite that is a teams one which is working correctly. So it maybe be localised to the 1 subsite that hosts the majority of these SharePoint lists that I have Flows attached to.

These have been working correctly for the past year.

 

1 ACCEPTED SOLUTION

Accepted Solutions
yashag2255
Dual Super User II
Dual Super User II

Hey @Andrew260z1 

 

It might be region specific because my flows for SharePoint and that particular trigger have been running fine. 

 

Can you check if you have not exhausted the quota/ limit on the flow executions or API calls based on your license? (refer limits here: https://go.microsoft.com/fwlink/?LinkId=2085130&clcid=0x409%20)

 

If you continue to face the issue, i would recommend to get in touch with support asap here: https://us.flow.microsoft.com/en-us/support/

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
yashag2255
Dual Super User II
Dual Super User II

Hey @Andrew260z1 

 

It might be region specific because my flows for SharePoint and that particular trigger have been running fine. 

 

Can you check if you have not exhausted the quota/ limit on the flow executions or API calls based on your license? (refer limits here: https://go.microsoft.com/fwlink/?LinkId=2085130&clcid=0x409%20)

 

If you continue to face the issue, i would recommend to get in touch with support asap here: https://us.flow.microsoft.com/en-us/support/

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

It rectified itself over the weekend at some stage - no idea what the root cause was.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Users online (1,238)