cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Escillo
New Member

Sharing workflow with SharePoint list don't work properly

Hello everyone,

 

I have a workflow sharing problem. This is a button located in the Formatting Column of a SharePoint list that launches a PDF generation flow.

 

All flow connectors are standard: SharePoint, variable, OneDrive, Compose, Time Zone.

 

I shared this workflow to a SharePoint list because it is based on "Selected Item", I tried through Owners and Run only users.

 

I checked the licenses of the people who will be using this flow, they are E3 so that shouldn't be the problem.

 

But the problem is that the flow button in the SharePoint list is visible and clickable but it doesn't launch anything.

Stranger still, users of this SharePoint list do not see the standard "Validation request" flow that is found on any SharePoint list when it is created.

 

I have exhausted the possible solutions with the forums and my colleagues, would it be possible to get help please?

0 REPLIES 0

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

PWREduCon768x460.png

Join us at PWR EduCon - A Power Platform Conference

Learn from the top Power BI, Power Apps, Power Automate & Power Virtual Agents experts!

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Users online (2,412)