cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
richboyNZ
Frequent Visitor

Solved! Issue with Yes/No fields in SharePoint Create and Update Item actions

I think this issue is new - well new for me anyway since Mar 10.

If I add a new SharePoint Create Item action, any Yes/No sharepoint columns appear with false defaulted in the respective text box eg:

 

flow false default.png

 

If i click anywhere in the drop down the Flow breaks as per the pic below

the hover message over the error icon says "Error loading component".  The action is then broke and does not expand if selected.  If i exit the flow and reload I can edit it until i touch this (or any other Yes/No column).

Anyone else seen this?

 

flow error.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
richboyNZ
Frequent Visitor

Asked and answered...
Issue went away after i turned off the experimental features - which i had enabled to get the new Expression editor.

View solution in original post

6 REPLIES 6
efialttes
Super User
Super User

Hi!
Haven't experienced the yes/no affaire yet, but I've experienced several times the action broke that does not expand if selected. If you add an action block just before, it unlocks.
Hope this helps


Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



RobElliott
Super User
Super User

@richboyNZ when I've had this in the past I've just gone back to the My Flows list then gone back in to edit the flow and it has corrected itself and worked with no problem. It seems to be an occasional & random break in the connection.

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

sudharsan1985
Solution Sage
Solution Sage

Hi @richboyNZ 

Which browser are you using for flow?

Hope it helps, please like it or mark it as a solution if it resolves your clarification or issue
-Sudharsan K...

Chrome and Edge - both of which are up to date.

richboyNZ
Frequent Visitor

Asked and answered...
Issue went away after i turned off the experimental features - which i had enabled to get the new Expression editor.

@richboyNZ 

I marked your reply as the solution for this topic since you detailed the way you solved the issue. We really appreciate your decision to share such details, since this way other community members facing the same issue can find a solution faster.

Thanx for making this community great!



Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

AI Builder AMA June 7th carousel (up on May 25th, take down June 8th) (1).png

'Ask Microsoft Anything' about AI Builder!

The AI Builder team invite you to ask questions and provide helpful answers at our next AMA.

Users online (1,640)