cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dev_Nikhil
Advocate III
Advocate III

Stranger Issue This is out of my mind

Hi All,

I have faced very strange issue, a Flow run total time is about to 7 minutes and Actions run inside the flow run in detail is hardly one minute.

Please find the below images for the same.
GalleryRun.png

FlowRun.png

Also if you can see the recent one is running for more then 17 minutes.

 

 

Please share your thoughts on it if you have faced this type of issues or this situation before.

 

Eagerly waiting for the replies.

 

2 REPLIES 2
Pechy92
Frequent Visitor

Hi,

 

have the exact same issue. I think there is a problem on Microsoft site...

Jcook
Super User III
Super User III

Hello @Dev_Nikhil 

 

Can you try these steps:

 

On the apply to each loops enable concurrency. This can be done by clicking the 3 dots on the apply to each actions, and selecting settings.

Enable concurrency and set its value to 50.

Do this for both loops.

 

Now Concurrency does not like Set variable action. So my suggestion is to change the Set variable to a Compose action. 

 

—Josh
If you like my post please hit the "Thumbs Up" -- If my post solved your issue please "Mark as a Solution" to help others


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (36,660)