cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
h-nagao
Impactful Individual
Impactful Individual

Style sheet disappear when enable Experimental feature

Hello experts,

 

I have encountered an issue when enabling Experimental feature of Power Automate.

 

In "Send an email (V2)" action of Outlook 365 connector, I added style tag in mail body though, it was disappeared when I collapse/expand action (See figure below)

 

sample_enabled.gif

 

Is this a known issue or anyone has some workaround for this (keep both experimental feature and style tag)??

 

Any feedback will be appreciated 🙂

 

Thank you!

Hiro

4 REPLIES 4
Hardesh15
Super User
Super User

@h-nagao 

 

I have tested this and it is working fine.

 

Which browser you are using? try with different browser.

 

Thanks

Hardesh

 

h-nagao
Impactful Individual
Impactful Individual

Hi @Hardesh15 ,

Thanks for your response.

I have used Chrome and Chromium Edge, and faced this issue in both browser.

When I turn off Experimental feature in Power Automate Setting, it’s working fine.

 

Not only I, but also my friend are encountering this ... so I suppose this would be an issue of experimental feature.

 

Thanks

Hiro

 

 

@h-nagao 

 

Sorry my apology, i did not apply experimental settings. 

 

Thanks

Hardesh

h-nagao
Impactful Individual
Impactful Individual

Oh, no need to apologize, @Hardesh15 .

Thanks again for testing this issue😄

 

Hiro

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (5,076)