cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Dual Super User
Dual Super User

Team Flows

Hi all!

So, I implemented a Flow and shared it with two colleagues 10 months ago. This Flow#1 is now displeyed under "Team Flows". It includes Office 365 action SEnd an Email; and no matter who executes this flow; my email address is displayed always as From.

This week, I implemented a new flow and shared it with another collegue. This Flow#2 is also displayed now under "Team Flows". It also includes Office 365 action SEnd an Email; but

in this case the email address of the user executing the flow is the one displayed as From.

 

According to this thread the expected behaviour is the one obtained in Flow#1: https://powerusers.microsoft.com/t5/Building-Flows/Team-Flow-Embedded-connections/td-p/26256 But please note the thread is one year old, so...  has something changed in since then?

Thank you in advance!

 

 

 





If anyone is trying to help you with an issue, the fastest way to say thanks is by kudoing. Be grateful, Thumbs up!

Proud to be a Flownaut!





3 REPLIES 3
Super User
Super User

Re: Team Flows

Please take a look at the connection for the send email action for Flow#2.  Who does it show for the connection?  You or someone else?

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
Community Support Team
Community Support Team

Re: Team Flows

Hi @ ,

 

Could you please share a screenshot of the configuration of your flow?

 

From the information that you provide, the connection in the "Send an Email" action of Flow#1 is use your account.

 

Do you mean the Flow#2 would send an email from the user who runs the flow?

Send an email from the user who runs the flow is not supported in microsoft flow currently. The email would only be sent from the connection account which is used in the "Send an email" action.

Capture.PNG

 

Please check if the connection account is modified by the user before the user run the flow.

 

Please let me know if it helps.

 

 

Regards,
Alice Zhang

Dual Super User
Dual Super User

Re: Team Flows

@ScottShearer @v-yuazh-msft That's the most intriguing issue: the connector in the "Send an Email" action for both Flow#1 and Flow#2 is my own user. I have tested again some hours ago, and this extrange behaviour persists. 

 

EmailConnector.png

As you will see, the connector is my user:

 

EmailFrom.png

The second screenshot is taken from the Outlook GUI in Spanish, "DE" means "From" and "ASUNTO" means "Subject". "FRom" does not correspond to the connector definition. You will also see the Flow editor sent a notification reporting a change in Flow#2, the one executed two minutes later. As you will see Flow#2 was updated by me, and I verified the connector applying is my own user.

 

I also enclose a High Level view of my flow, if you need the inputs and outputs, please let me know

Games_flow.png

 

Thanks for your interest!





If anyone is trying to help you with an issue, the fastest way to say thanks is by kudoing. Be grateful, Thumbs up!

Proud to be a Flownaut!





Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,025)