cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Chicinho
New Member

The tenant for tenant guid does not exist

Hi Guys,

 

I was so full of motivation to use Power Automate for my personnel business. I was full of faith, that a product from Microsoft will this time work easily in its first draft! Unfortunately this was not the case.

 

I have created a Flow using as a trigger the action "When a new email arrives (V3)". The Flow designer shows me the error: Test connection failed. Details: The tenant for tenant guid '<guid>' does not exist. Only Work- or School accounts are supported.

 

But suddenly I was able to save and create a successful connection. I have no clue, why it suddenly worked. So fully motivated I tried to add another step: "Delete email (V2)". Again the designer shows me the same error above.

 

 

But this time I have no chance to save it. 

not authorized.png

 

Under My Connections of the step I can see a lot of failing connections:

connections.png

 

So this was my first try and it went horribly wrong. I use in my company as Software Developer a lot of Logic Apps as Integration Solutions but I failed with Power Automate.

 

I highly appreciate any kind of information which could help to solve the issue or get a better understanding.

 

Cheers,

Chicinho

 

 
 
 
 
 
 
 
3 REPLIES 3
jyoti-badoni
New Member

i have a same Problem

BandelinBerndt
New Member

same here, is there a solution yet?

MiLoCore
Advocate II
Advocate II

same here

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,041)