cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anpipa
Microsoft
Microsoft

Trigger (PowerApps) of the flow is failing while importing package of Flow and PowerApps

We have the PowerApps - Flow system (on clicking of button in PowerApps will trigger the flow) and two environments - Dev & Prod. In Dev environment trigger of Flow is working fine. But after the Prod deployment, trigger of the Flow is failing with below warning and error in Prod environment

Warning:

Capture.PNG

and in the run window they are giving us the below error Capture3.PNG

Anyone knows what is the cause here and how can I resolve the issue?

 

Note: We are doing the Prod deployment by exporting package from Dev and importing them in Prod and we cannot edit the flow or app in Prod environment. 

1 REPLY 1
manuelstgomes
Super User II
Super User II

HI @Anpipa 

 

I just stumbled on this request, but it's been a while that you submitted it. Were you able to fix it?

If so, how did you do it so that the community can benefit from your findings?

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Cheers
Manuel

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (103,105)