cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Post Prodigy
Post Prodigy

Trigger doesn't seem to be working

I'm trying to use the new trigger "When an item or file is modified"

Annotation 2020-08-02 175344.png

 

I have not configured any settings, I'm using the right site and right list, but when I test this by modifying a list item, it is not triggering at all?

 

Anyway one getting this trigger working?

 

Thanks,

Terry

7 REPLIES 7
Highlighted
Super User
Super User

Re: Trigger doesn't seem to be working

can you please provide more details?

How many items are there in the list?
Are you sure the list in action and the item you modified are correct?
Some times the run can take up-to 5 minutes to start, have you verified from run history?

Any outages outlined in your health dashboard?

do you have many actions connecting to SharePoint that is causing it to throttle in your flow envrionment?

 

Please click Accept as Solution if it resolved your problem or give it a Thumbs Up if it helped you in anyway this will allow other people to search correct solutions effectively.

Thanks,
Rahber

Highlighted
Regular Visitor

Re: Trigger doesn't seem to be working

Hi Terry! I noticed this new action last week and wanted to try it out - your post here encouraged me to take the plunge and see if it's working for me. I have a SUPER Simple flow configured using this Flow. I manually triggered my Flow to test it and I can confirm the same user experience you've had. It never picks up the trigger, even after several minutes of waiting. 

HeidiNeuhauser_1-1596465116537.png

 

I'm going to try a few other things, but I wanted to reassure you that you're not alone seeing this sort of thing!

Highlighted
Post Prodigy
Post Prodigy

Re: Trigger doesn't seem to be working

Thanks for confirming.

 

Yes mine is simple too, waited hours, tried several times.

 

Terry

Highlighted
Post Prodigy
Post Prodigy

Re: Trigger doesn't seem to be working

Anyone know when this may start working?

Terry

Highlighted
Super User III
Super User III

Re: Trigger doesn't seem to be working

@Mattw112IG 

@HeidiNeuhauser 

 

Try and click the test button in Power Automate. And click I will trigger. Wait for the screen saying it is waiting for you to trigger.





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




Highlighted
Post Prodigy
Post Prodigy

Re: Trigger doesn't seem to be working

Yes I have done that.  Above in the thread, someone else verified that it isn't working for them either.  Are you saying it is working for you?

Terry

Highlighted
Memorable Member
Memorable Member

Re: Trigger doesn't seem to be working

Not working for me as well..

 

Its time to report it to Power Automate support team.

Helpful resources

Announcements
FirstImage

Microsoft Ignite 2020

Check out the announcement of Power Platform content at Microsoft Ignite!

thirdImage

Experience what's new for Power Automate

Join us for an in-depth look at the new Power Automate features and capabilities at the free Microsoft Business Applications Launch Event.

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Users online (8,396)