cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SuperUserRPA
Frequent Visitor

UiFlow keeps running even after executing all steps in browser

Hi Team,

 

I have created a UiFlow, while running it from the flow it performs all the steps (i.e. launching browser, data entry on a webpage and data extraction, close browser), even after that action "Run a UI flow for Web" keeps running. My basic flow is running from past 45 mins. 


I have observed this issue recently.

 

Is this a known issue or there is something wrong with the configuration. Below is the screenshot of flow:

image.png

 
1 ACCEPTED SOLUTION

Accepted Solutions
SuperUserRPA
Frequent Visitor

After updating UI Flow with the newer version, this issue gets resolved. Probably the older version was causing the issue.

View solution in original post

1 REPLY 1
SuperUserRPA
Frequent Visitor

After updating UI Flow with the newer version, this issue gets resolved. Probably the older version was causing the issue.

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

AI Builder AMA June 7th carousel (up on May 25th, take down June 8th) (1).png

'Ask Microsoft Anything' about AI Builder!

The AI Builder team invite you to ask questions and provide helpful answers at our next AMA.

Users online (1,554)