cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SuperUserRPA
Frequent Visitor

UiFlow keeps running even after executing all steps in browser

Hi Team,

 

I have created a UiFlow, while running it from the flow it performs all the steps (i.e. launching browser, data entry on a webpage and data extraction, close browser), even after that action "Run a UI flow for Web" keeps running. My basic flow is running from past 45 mins. 


I have observed this issue recently.

 

Is this a known issue or there is something wrong with the configuration. Below is the screenshot of flow:

image.png

 
1 ACCEPTED SOLUTION

Accepted Solutions
SuperUserRPA
Frequent Visitor

After updating UI Flow with the newer version, this issue gets resolved. Probably the older version was causing the issue.

View solution in original post

1 REPLY 1
SuperUserRPA
Frequent Visitor

After updating UI Flow with the newer version, this issue gets resolved. Probably the older version was causing the issue.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,991)