cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Post Patron
Post Patron

Unable to Turn on Flow

Hello,

 

 I am unable to turn on an exisiting flow. I had turn it off to prevent it from triggering and when I try to turn it on I get this error

 

{"error":{"code":"MissingUserDetails","message":"The user details for tenant id '' and principal id '' doesn't exist."}}

 

I checked with other owners of the flow, they get the same error, any ideas ?

 

Thanks,

2 REPLIES 2
Highlighted
Regular Visitor

Re: Unable to Turn on Flow

Hi, ck25415

 

Please try to "save as" your flow to have a copy and try it again to on the flow. 🙂

 

Thank you.

Highlighted
Post Patron
Post Patron

Re: Unable to Turn on Flow

I tried that earlier, it worked but I think its happening with every flow(happened with four flows now). I cannot go one saving every flow as copy and fix connections as I create new ones.

 

Thanks, 

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (7,085)