cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
VNANNG7
New Member

Unable to add HTML table to email when using send an HTTP request to Sharepoint

Hi guy,

 

I make HTML flow according to Reza Dorrani's instructions as video Power Automate flow HTML Table Formatting in Email | Flows & SharePoint - YouTube but instead of sending email by send email V2, I use send an HTTP request to Sharepoint.

 

3.JPG4.JPG5.JPG

 

6.JPG

When I put the output of clear HTML in the body, the email is sent as shown below

1.png

But the next step is to put the output of the Style in body, there is no table in the email

2.png

Please review the flow and give me advice where to fix it. Thank you very much

1 ACCEPTED SOLUTION

Accepted Solutions
Ian3
Resolver I
Resolver I

Hi , 

have you tried putting the style output then html output next to each other to get the html template with colour. 

View solution in original post

1 REPLY 1
Ian3
Resolver I
Resolver I

Hi , 

have you tried putting the style output then html output next to each other to get the html template with colour. 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (2,612)