cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RichardW
Frequent Visitor

Unable to sign in to register data gateway

Dear Community,

I installed the latest version of data gateway on our remote server, but had problem signing in with my email address. I entered my email and click next, but it just returned to same step again(as below).

a few months ago I used the same email to install and register gateway on my local machine without problem. I wonder if anything has to do with the remote server? Thanks for your help!

RichardW_0-1596877031310.png

 

1 REPLY 1
manuelstgomes
Super User II
Super User II

Hi @RichardW 

 

It's possible that there's some sort of issue in the connection indeed.

 

I found this article that has a lot of tips in how to troubleshoot this. Can you please check it and see if it solves your problem?

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-tshoot

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Cheers
Manuel

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (99,676)