cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver I
Resolver I

Using HTML in Start and Wait for Approval

How do I incorporate HTML into the Details of Start and Wait for an Approval.  I am only trying to use an unordered list.

 

 

<!DOCTYPE html>
<html>
<body>
<ul>
    <li> Approving this request acknowledges that current Island inventory can support additional demand based on @{triggerBody()?['Customer']} projected usage for the next 4 weeks.</li>
    <li> Approving this request acknowledges that current State inventory can support additional demand based on @{triggerBody()?['Customer']}projected uage for the next 8 weeks.</li>
</ul>
</body>
</html>

 

 

Please note that I am using dynamic content for Customer.  Copying and pasting made it look different.

 

This approach for HTML does not work. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User III
Super User III

@rmanthey HTML can't used in the start and wait for an approval, only markdown is supported:

https://docs.microsoft.com/en-us/power-automate/approvals-markdown-support

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

View solution in original post

3 REPLIES 3
Highlighted
Super User III
Super User III

@rmanthey HTML can't used in the start and wait for an approval, only markdown is supported:

https://docs.microsoft.com/en-us/power-automate/approvals-markdown-support

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

View solution in original post

Highlighted

@RobElliott Thank you

Highlighted

@RobElliott My first bullet showed up properly formatted but the others did not.  

 

 

I got it to work.  I have spaces in front of the "-" so it would be indented, not important, so I took them out and it is formatted.

 

Thanks again

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Users online (11,749)