cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

"It looks like something went wrong" error message

Whenever I attempt to access "my flows" or create a new one I get the following error:  

 

It looks like something went wrong

We're unable to load that page. Please try again in a few minutes or refresh the page now.  

 

I contacted Microsoft support through my O365 Admin but was told that no support was available (really?). I can post the details of the error message if it will help. My flows are still running, I just can't access them or create a new one.  

7 REPLIES 7
Highlighted
Anonymous
Not applicable

Re: "It looks like something went wrong" error message

"Somewhat" resolved - I had to re-access the "from preview" environment by clicking on the little person icon in the top right.

Highlighted
Community Support
Community Support

Re: "It looks like something went wrong" error message

Hi Trevor,

 

Hope this article about Using environments within Microsoft Flow could be a reference for you:
https://flow.microsoft.com/en-us/documentation/environments-overview-admin/

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
New Member

Re: "It looks like something went wrong" error message

@Anonymous,

 

I also faced the same problem. I guess the signup process has some issues

 

I signed out from https://flow.microsoft.com. Again went to https://flow.microsoft.com and clicked on Sign up. This time I visited couple of new pages in sign up process where were not presented earlier. Once I re-completed the signup process, now Create Custom API page is coming up fine

Highlighted
Frequent Visitor

Re: "It looks like something went wrong" error message

Since today's morning, I am getting this error while accessing the flow page. Should I wait for the automatic resolution of this error?. 

Highlighted
Anonymous
Not applicable

Re: "It looks like something went wrong" error message

I was able to access the 'preview' environment, but the 'default' environment simply will not load - same error as mentioned above.  I have tried logging out and back in, equally accessing the Flow app via mobile phone also does not work. Trying to access it through PowerApps (Action - Flow) returns this:

PowerApps error.PNG

Highlighted
Anonymous
Not applicable

Re: "It looks like something went wrong" error message

It's back and working for me now. 🙂

Highlighted
Post Prodigy
Post Prodigy

Re: "It looks like something went wrong" error message

Hi @Anonymous

 

 

Have you had a chance to apply @v-yamao-msft / @ojasmaru / @Anonymous's suggestions to your Flow scenario above?

If yes and you found that solution to be satisfactory, please go ahead respond below with a description of your resolution and mark as the "Accepted Solution". 🙂

Happy Flowing,

-AT (Flow Community Admin)

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Users online (7,257)