cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

send email using Mail Connection Provider does not reach the recipients sometimes

I am trying to use the  Mail Connection Provider for sending email. The  flow shows successfull runs , but its never reach the destination. Sometimes its working fine for the same set of users.

 

 

Thanks Send Mail issue.png

 Parvathy

 

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: send email using Mail Connection Provider does not reach the recipients sometimes

Hi @Parvathy,

 

Do you get any error messages when the email cannot reach the destination? Or its just skipped?

 

I tested with this action for several times, but I didn’t get the issue you mentioned, all the emails can be sent to destination.

 

If possible, please provide your flow id for further investigation.

 

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: send email using Mail Connection Provider does not reach the recipients sometimes

Hi @Mabel Mao

 

Thank you very much for the reply.

 

I haven't got any error message.The  flow shows successfull runs , but its never reach the destination. Sometimes it will work.

 

The lucky thing is its working from yesterday.Hope issue won't repeat again. STRANGE....

 

Thanks

Parvathy

 

 

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (6,122)