cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

workflow in grey (flow working but step dont activate)

Hello,

 

I create a worfklow which are working, if items are modified do.... but in my loop if, the action are in gray and doesn't works.gray.PNG

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

SOlved, i just changed the filter in get item

View solution in original post

4 REPLIES 4
Dual Super User II
Dual Super User II

Hi @hellothere 

 

Can you please share a screenshot of your flow? I can see that the apply to each is triggered but the action does not continue and this is because the input to the apply to each is null. If you can share more details on the scenario you are trying to build, we might be able to assist you better. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

1.PNG2.PNG

Frequent Visitor

3.PNG

In my frts condition the formula is : Value from get items are équal to "equals(length(body('Obtenir_les_éléments')?['value']),0)"

SOlved, i just changed the filter in get item

View solution in original post

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (10,825)